<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dukes take two wins from Warriors | Free Press Standard</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro-child-01/style.css" type="text/css" media="screen, projection" />


<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://freepressstandard.com/dukes-take-two-wins-warriors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dukes take two wins from Warriors - Free Press Standard" />
<meta property="og:description" content="By Carol McIntire Editor &nbsp; In their only action last week, the Carrollton baseball team fell twice to Marlington in Northeastern Buckeye Conference action, both on cold and windy days. The Warriors hosted the Dukes April 5 and fell by a 13-2 score. They traveled to Marlington the next day and fell by a 14-1" />
<meta property="og:url" content="http://freepressstandard.com/dukes-take-two-wins-warriors/" />
<meta property="og:site_name" content="Free Press Standard" />
<meta property="article:section" content="Homepage Slider" />
<meta property="article:published_time" content="2018-04-12T14:00:29+00:00" />
<meta property="article:modified_time" content="2018-04-10T19:12:59+00:00" />
<meta property="og:updated_time" content="2018-04-10T19:12:59+00:00" />
<meta property="og:image" content="http://freepressstandard.com/wp-content/uploads/2018/04/Dive-back-to-2nd-RBG-FOR-WEB.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Carol McIntire Editor &nbsp; In their only action last week, the Carrollton baseball team fell twice to Marlington in Northeastern Buckeye Conference action, both on cold and windy days. The Warriors hosted the Dukes April 5 and fell by a 13-2 score. They traveled to Marlington the next day and fell by a 14-1" />
<meta name="twitter:title" content="Dukes take two wins from Warriors - Free Press Standard" />
<meta name="twitter:image" content="http://freepressstandard.com/wp-content/uploads/2018/04/Dive-back-to-2nd-RBG-FOR-WEB.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/freepressstandard.com\/","name":"Free Press Standard","potentialAction":{"@type":"SearchAction","target":"http:\/\/freepressstandard.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/freepressstandard.com\/dukes-take-two-wins-warriors\/","sameAs":[],"@id":"#organization","name":"Free Press Standard","logo":"http:\/\/209.240.11.31\/wp-content\/uploads\/2015\/06\/cropped-cropped-FREE-PRESS-NAMEPLATE21.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Dukes take two wins from Warriors Comments Feed" href="http://freepressstandard.com/dukes-take-two-wins-warriors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/freepressstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d86fa8d77006ff98ce3ca2338436c6c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://freepressstandard.com/wp-includes/css/dashicons.min.css?ver=2d86fa8d77006ff98ce3ca2338436c6c' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://freepressstandard.com/wp-includes/css/admin-bar.min.css?ver=2d86fa8d77006ff98ce3ca2338436c6c' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://freepressstandard.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='think-button-style-css'  href='http://freepressstandard.com/wp-content/plugins/contact-form-email/css/button.css?ver=2d86fa8d77006ff98ce3ca2338436c6c' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://freepressstandard.com/wp-content/plugins/wordpress-seo/css/dist/adminbar-620.min.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/themes/NewsPro/lib/js/superfish.js?ver=2d86fa8d77006ff98ce3ca2338436c6c'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/themes/NewsPro/lib/js/jquery.mobilemenu.js?ver=2d86fa8d77006ff98ce3ca2338436c6c'></script>
<link rel='https://api.w.org/' href='http://freepressstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://freepressstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://freepressstandard.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://freepressstandard.com/?p=6550' />
<link rel="alternate" type="application/json+oembed" href="http://freepressstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreepressstandard.com%2Fdukes-take-two-wins-warriors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://freepressstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreepressstandard.com%2Fdukes-take-two-wins-warriors%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'http://freepressstandard.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//freepressstandard.com/?wordfence_lh=1&hid=E6576DAF156FD9B6F455B610B49A6979');
</script><link rel="alternate" type="application/rss+xml" title="Free Press Standard RSS Feed" href="http://freepressstandard.com/feed/" />
<link rel="pingback" href="http://freepressstandard.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77931506-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', '2018');
  ga('set', 'dimension2', 'Homepage Slider');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

</head>

<body class="bp-legacy post-template-default single single-post postid-6550 single-format-standard admin-bar no-customize-support custom-background no-js">

<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-top-nav-bar" class="menus menu-primary"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-428"><a href="http://freepressstandard.com/">Home</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://freepressstandard.com/about/">About</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://freepressstandard.com/contact/">Contact Us</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://twitter.com/fpstandard" target="_blank"><img title="Twitter" alt="Twitter" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/pages/The-Free-Press-Standard/69670310725" target="_blank"><img title="Facebook" alt="Facebook" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/facebook.png" /></a><a href="http://209.240.11.31/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/rss.png" /></a><a href="mailto:fps44615@yahoo.com" target="_blank"><img title="Email" alt="Email" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://freepressstandard.com"><img src="http://freepressstandard.com/wp-content/uploads/2015/06/FREEPRESSNAMEPLATE3.png" alt="Free Press Standard" title="Free Press Standard" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <a href="http://www.foxasap.com/" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/fox-auto.jpg" border="0" alt="Fox Auto" title="Fox Auto"></a> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-main-menu" class="menus menu-secondary"><li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://freepressstandard.com/news/">News</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="http://freepressstandard.com/business/">Business</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426"><a href="http://freepressstandard.com/sports/">Sports</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="http://freepressstandard.com/classified/">Classified</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://freepressstandard.com/deaths/">Deaths</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431"><a target="_blank" href="http://fpsphotos.exposuremanager.com/scripts/expman.pl?category=1">Gallery</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="http://freepressstandard.com/opinion/">Opinion</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="http://freepressstandard.com/fps-e-edition/">FPS E-edition</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="http://freepressstandard.com/accent/">Accent</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://freepressstandard.com/school/">School</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422"><a href="http://freepressstandard.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427"><a href="http://freepressstandard.com/upcoming-events/">Upcoming Events</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-6550 type-post status-publish format-standard has-post-thumbnail hentry category-homepage-slider category-sports" id="post-6550">
    
        <h2 class="title">Dukes take two wins from Warriors</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">April 12, 2018</span>
           &nbsp; <span class="meta_categories"><a href="http://freepressstandard.com/homepage-slider/" rel="category tag">Homepage Slider</a>, <a href="http://freepressstandard.com/sports/" rel="category tag">Sports</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
           <!-- <img width="288" height="118" src="http://freepressstandard.com/wp-content/uploads/2018/04/Dive-back-to-2nd-RBG-FOR-WEB.jpg" class="alignleft featured_image wp-post-image" alt="" />-->
            
            <h5 style="text-align: right;"><strong>By Carol McIntire</strong></h5>
<h5 style="text-align: right;"><strong>Editor</strong></h5>
<p>&nbsp;</p>
<div id="attachment_6551" style="width: 298px" class="wp-caption alignright"><a href="http://freepressstandard.com/wp-content/uploads/2018/04/Dive-back-to-2nd-RBG-FOR-WEB.jpg"><img class="size-full wp-image-6551" src="http://freepressstandard.com/wp-content/uploads/2018/04/Dive-back-to-2nd-RBG-FOR-WEB.jpg" alt="" width="288" height="118" /></a><p class="wp-caption-text">Carrollton freshman Caden Buxton (white uniform) awaits the throw as Andrew Carr of Marlington slides safely back into second base during a game last week at the Field of Dreams.</p></div>
<p>In their only action last week, the Carrollton baseball team fell twice to Marlington in Northeastern Buckeye Conference action, both on cold and windy days.</p>
<p>The Warriors hosted the Dukes April 5 and fell by a 13-2 score. They traveled to Marlington the next day and fell by a 14-1 score.</p>
<p>Both teams were scoreless in the first inning of the game, played at the Field of Dreams.</p>
<p>The Dukes plated three runs it the top of the second. With one out, Nick Mudrick singled to left field and stole second base. Nate Allenbaugh singled to advance Mudrick to third. Davis West hit a double to score both runners. With two outs, Anthony Sabatino hit a double to score West.<span id="more-6550"></span></p>
<p>The Dukes added three runs in the fourth, added a run in the sixth and closed out the game with seven runs in the seventh inning.</p>
<p>The Warriors scored their only runs of the contest in the game in the sixth inning on RBIs by Bryce Ferrell and Chayse Marmo.</p>
<p>The Dukes outhit the Warriors 11-5.</p>
<p>Sabatino collected a triple, double and a single for the Dukes. Brendon Stinson and Allenbaugh had doubles and Zach Dezeno, CJ Greiner, Mudrick and Allenbaugh all collected singles. Murdick had a stolen base.</p>
<p>For the Warriors, Ferrell had a double and a single. Mike Yoder, Teagin Mohn and Jeffrey Bolanz all hit singles. Jimmy Birong had a stolen base.</p>
<p>The Warriors committed three errors and the Dukes one.</p>
<p>Trevor Boggess took the loss for the Warriors on the mound. He went three and one-third innings, giving up eight hits and six runs. He walked one batter and struck out four.</p>
<p>Andrew Pucci picked up the win for Marlington. He pitched four innings, walked one batter and struck out one.</p>
<p>&nbsp;</p>
<p>AT MARLINGTON</p>
<p>The Warriors mustered three hits, all singles, in a five-inning contest at Marlington the next day, compared to 11 hits for the Dukes.</p>
<p>Birong, Mohn and Austin Lewis all had singles for Carrollton. Mohn had a stolen base.</p>
<p>Grenier had a triple for Marlington and collected three RBIs. Dezenzo hit a double and had three RBIs. Sabatino, Grenier, Stinson, Carr and West all had singles. Allenbaugh collected two singles for the Dukes.</p>
<p>Marmo took the loss for Carrollton. He went three innings, gave up seven hits and seven runs, struck out one batter and walked three.</p>
<p>Allenbaugh went the distance for the Dukes and picked up the win. He struck out two batters and walked four.</p>
<p>The Warriors were scheduled to travel to Minerva Tuesday, host the Lions Wednesday and play a double header at New Philadelphia Saturday. They will travel to West Branch April 17 and host the Warriors April 18.</p>
    
        </div>
        
         
        
    
    </div><!-- Post ID 6550 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">SUBSCRIPTION INFORMATION </h3>			<div class="textwidget"><p>Ready to begin your Subscription?  Call us today at (330) 627-5591 and we can assist you over the phone.  You can also <a href="http://eedition.freepressstandard.com/sub/account_setup.asp" target="_blank"><b>sign up online!</b></a></p>
<h4>Already a subscriber?</h4>
<p><a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank" ><b>Login here</b></a> and get your online issue of the Free Press Standard, right on your screen!</p>
</div>
		</li></ul>            <ul class="widget-container"><li class="social-profiles-widget">
             <h3 class="widgettitle">Social Profiles</h3> <a href="http://twitter.com/" target="_blank"><img title="Twitter" alt="Twitter" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/" target="_blank"><img title="Facebook" alt="Facebook" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/facebook.png" /></a><a href="https://plus.google.com/" target="_blank"><img title="Google Plus" alt="Google Plus" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/gplus.png" /></a><a href="http://www.linkedin.com/" target="_blank"><img title="LinkedIn" alt="LinkedIn" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/linkedin.png" /></a><a href="http://freepressstandard.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/rss.png" /></a><a href="mailto:your@email.com" target="_blank"><img title="Email" alt="Email" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/email.png" /></a>            </li></ul>
                    <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Free-Press-Standard/69670310725" data-width="220" data-height="480" data-colorscheme="light" data-show-faces="true" data-stream="true" data-header="false" data-show-border="true"></div>
            
        </li></ul>
     <ul class="widget-container"><li class="banners-125"><hr size="1">
<a href="http://www.doddsfuneralhomes.com" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/doddslogo.jpg" alt="Dodds Funeral Home" title="Dodds Funeral Home" /></a><br />
Amsterdam: 740-543-3555 <br />
Carrollton: 330-627-5505<br />
<br />
Visit us on the web at:
<a href="http://www.doddsfuneralhomes.com" target="_blank">www.doddsfuneralhomes.com</a>
<br /><br /> <hr size="1">
<a href="http://www.carrollcountyfairohio.com/" target="_blank">
<img src="http://freepressstandard.com/wp-content/uploads/Ad-images/fair-board.jpg" alt="Carrol County Fair" title="Carrol County Fair"></a><hr size="1">
<a href="http://www.starkcountyohio.gov/family-court" target="_blank">
<img src="http://freepressstandard.com/wp-content/uploads/Ad-images/CASA.jpg" alt="CASA - Court Appointed Child Advocate" title="CASA - Court Appointed Child Advocate"></a><hr size="1">
<a href="https://www.facebook.com/Roioano-Contracting-Inc-501264360263493/" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/2018/03/Roioano-Contracting-Web-Ad.jpg" alt="Roioano Contracting" title="Roioano Contracting" /></a><br />330-936-4786<br />
<a href="https://www.facebook.com/Roioano-Contracting-Inc-501264360263493/" target="_blank">We're also on Facebook</a><br />
<br /></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    <ul class="widget-container"><li class="banners-125"><hr size="1">
<b>Stoneman Law Office Co, LPA</b> <br />
Experience Working for You.<br />
Phone: 330-627-1000<br />
Visit us on the web at: <br />
<a href="http://www.stonemanlawoffice.com" target="_blank">www.stonemanlawoffice.com </a><hr size="1">
<a href="http://www.razorrents.com" target="_blank"><img border="0" src="http://freepressstandard.com/wp-content/uploads/Ad-images/razorrentsPNG.png"></a>
<b>Razor Rents</b><br />
Jason Shankleton<br />
3160 Canton Rd. NW, <br />
Carrollton, OH <br />
CELL: 330-805-1733 <br />
PHONE: 330-272-0605 <br />
FAX: 330-272-0595 <br />
<a href="http://www.razorrents.com" target="_blank">www.razorrents.com</a><hr size="1">
<a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/2015/07/e-edition-button.jpg" alt="Free Press E-Edition" title="" /></a><hr size="1">
<a href="http://mcfaddenins.com/" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/mcfadden-insurance-NEW.jpg" alt="McFadden Insurance" title="" /></a></li></ul><ul class="widget-container"><li class="banners-125"> <hr size="1">
<a href="https://agents.allstate.com/thomas-turnipseed-carrollton-oh.html" target="_blank"><img border="0" src="http://freepressstandard.com/wp-content/uploads/2018/03/Tom-Turnipseed-Web.jpg"></a>
<b>Thomas Turnipseed Agency</b><br />
160 2nd Street SW<br />
Carrollton, OH<br /></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="categories-5" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Accent</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="40">Church</option>
	<option class="level-0" value="4">Classified</option>
	<option class="level-0" value="6">Deaths</option>
	<option class="level-0" value="21">Gallery</option>
	<option class="level-0" value="17">Homepage Slider</option>
	<option class="level-0" value="10">Legal Notices</option>
	<option class="level-0" value="8">News</option>
	<option class="level-0" value="7">Opinion</option>
	<option class="level-0" value="18">School</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="9">Upcoming Events</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://freepressstandard.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li></ul>        </div>
        
        <div class="footer-widget-box">
            		<ul class="widget-container"><li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://freepressstandard.com/charles-tony-mitzel-74/">Charles A. &#8220;Tony&#8221; Mitzel, 74</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/sophie-prisbylla-91/">Sophie Prisbylla, 91</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/keep-track-favorite-boston-marathon-runners/">Keep track of your favorite Boston Marathon runners</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/letters-to-the-editor-42/">Letters to the Editor</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/looking-back-files-51/">Looking Back&#8230;in our files</a>
						</li>
				</ul>
		</li></ul>		        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://freepressstandard.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            © 2015 Copyright Free Press Standard. All Rights Reserved. 
        </div>
        
                
        <div id="credits">
               <a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank">LOGIN</a> | 
               <a href="http://eedition.freepressstandard.com/sub/account_setup.asp" target="_blank">SUBSCRIPTIONS</a> |    
               <a href="http://yournewspaper.dirxion.com/FreePressStandard/app.php?RelId=6.1.7.1" target="_blank">ONLINE DEMO</a> 
                
        </div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/admin-bar.min.js?ver=2d86fa8d77006ff98ce3ca2338436c6c'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/comment-reply.min.js?ver=2d86fa8d77006ff98ce3ca2338436c6c'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/wp-embed.min.js?ver=2d86fa8d77006ff98ce3ca2338436c6c'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://freepressstandard.com/wp-login.php?redirect_to=http%3A%2F%2Ffreepressstandard.com%2Fdukes-take-two-wins-warriors%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://freepressstandard.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		

<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>