<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Marion J. Moore, 87 | Free Press Standard</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://freepressstandard.com/wp-content/themes/NewsPro-child-01/style.css" type="text/css" media="screen, projection" />


<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://freepressstandard.com/marion-j-moore-87/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marion J. Moore, 87 - Free Press Standard" />
<meta property="og:description" content="Marian J. Moore, 87, known by Jean to those who knew her best, passed away peacefully March 21, 2017, in her daughter&#8217;s home in Minerva. Born June 5, 1929, in Carroll County she was a daughter of the late Oliver and Eva Long. She worked as a registered nurse for over 30 years, but her" />
<meta property="og:url" content="http://freepressstandard.com/marion-j-moore-87/" />
<meta property="og:site_name" content="Free Press Standard" />
<meta property="article:section" content="Deaths" />
<meta property="article:published_time" content="2017-03-28T16:02:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marian J. Moore, 87, known by Jean to those who knew her best, passed away peacefully March 21, 2017, in her daughter&#8217;s home in Minerva. Born June 5, 1929, in Carroll County she was a daughter of the late Oliver and Eva Long. She worked as a registered nurse for over 30 years, but her" />
<meta name="twitter:title" content="Marion J. Moore, 87 - Free Press Standard" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Marion J. Moore, 87 Comments Feed" href="http://freepressstandard.com/marion-j-moore-87/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/freepressstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6a450411bc194217f2104486a4981c85"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=6a450411bc194217f2104486a4981c85' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://freepressstandard.com/wp-includes/css/dashicons.min.css?ver=6a450411bc194217f2104486a4981c85' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://freepressstandard.com/wp-includes/css/admin-bar.min.css?ver=6a450411bc194217f2104486a4981c85' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://freepressstandard.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='think-button-style-css'  href='http://freepressstandard.com/wp-content/plugins/contact-form-email/css/button.css?ver=6a450411bc194217f2104486a4981c85' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://freepressstandard.com/wp-content/plugins/wordpress-seo/css/adminbar-430.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/themes/NewsPro/lib/js/superfish.js?ver=6a450411bc194217f2104486a4981c85'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-content/themes/NewsPro/lib/js/jquery.mobilemenu.js?ver=6a450411bc194217f2104486a4981c85'></script>
<link rel='https://api.w.org/' href='http://freepressstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://freepressstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://freepressstandard.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://freepressstandard.com/?p=3799' />
<link rel="alternate" type="application/json+oembed" href="http://freepressstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreepressstandard.com%2Fmarion-j-moore-87%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://freepressstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffreepressstandard.com%2Fmarion-j-moore-87%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'http://freepressstandard.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//freepressstandard.com/?wordfence_logHuman=1&hid=1BF146479FF01D93FB93457D9937EEE8');
</script><link rel="alternate" type="application/rss+xml" title="Free Press Standard RSS Feed" href="http://freepressstandard.com/feed/" />
<link rel="pingback" href="http://freepressstandard.com/xmlrpc.php" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77931506-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', '2017');
  ga('set', 'dimension2', 'Deaths');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


</head>

<body class="single single-post postid-3799 single-format-standard admin-bar no-customize-support custom-background no-js">

<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-top-nav-bar" class="menus menu-primary"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-428"><a href="http://freepressstandard.com/">Home</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://freepressstandard.com/about/">About</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://freepressstandard.com/contact/">Contact Us</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://twitter.com/fpstandard" target="_blank"><img title="Twitter" alt="Twitter" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/pages/The-Free-Press-Standard/69670310725" target="_blank"><img title="Facebook" alt="Facebook" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/facebook.png" /></a><a href="http://209.240.11.31/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/rss.png" /></a><a href="mailto:fps44615@yahoo.com" target="_blank"><img title="Email" alt="Email" src="http://209.240.11.31/wp-content/themes/NewsPro/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://freepressstandard.com"><img src="http://freepressstandard.com/wp-content/uploads/2015/06/FREEPRESSNAMEPLATE3.png" alt="Free Press Standard" title="Free Press Standard" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <a href="http://www.foxasap.com/" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/fox-auto.jpg" border="0" alt="Fox Auto" title="Fox Auto"></a> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-main-menu" class="menus menu-secondary"><li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://freepressstandard.com/news/">News</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="http://freepressstandard.com/business/">Business</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426"><a href="http://freepressstandard.com/sports/">Sports</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="http://freepressstandard.com/classified/">Classified</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-418"><a href="http://freepressstandard.com/deaths/">Deaths</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431"><a target="_blank" href="http://fpsphotos.exposuremanager.com/scripts/expman.pl?category=1">Gallery</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-424"><a href="http://freepressstandard.com/opinion/">Opinion</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419"><a href="http://freepressstandard.com/fps-e-edition/">FPS E-edition</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-415"><a href="http://freepressstandard.com/accent/">Accent</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://freepressstandard.com/school/">School</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422"><a href="http://freepressstandard.com/legal-notices/">Legal Notices</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427"><a href="http://freepressstandard.com/upcoming-events/">Upcoming Events</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-3799 type-post status-publish format-standard hentry category-deaths" id="post-3799">
    
        <h2 class="title">Marion J. Moore, 87</h2>
        
        <div class="postmeta-primary">
    
            <span class="meta_date">March 28, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://freepressstandard.com/deaths/" rel="category tag">Deaths</a></span>
    
                 
        </div>
        
        <div class="entry clearfix">
            
           <!-- -->
            
            <p>Marian J. Moore, 87, known by Jean to those who knew her best, passed away peacefully March 21, 2017, in her daughter&#8217;s home in Minerva.</p>
<p>Born June 5, 1929, in Carroll County she was a daughter of the late Oliver and Eva Long.</p>
<p>She worked as a registered nurse for over 30 years, but her greatest joy was being a homemaker and caring for her husband and five children; then later spending time with her grandchildren and attending their activities.</p>
<p>Jean was a member of Carrollton Garden Club, Carroll County VFW Auxiliary, and was a member of TOPS for many years, where she spent Thursday nights with a group of women she loved like sisters. She was also a member of Harsh Memorial Church in Harlem Springs and the United Methodist Women. While she was still able, Jean loved serving in her church by playing the organ on Sunday mornings. While her loved ones grieve her loss, we are comforted in knowing she trusted Jesus Christ as her Savior.</p>
<p>She is survived by two sons, William (Denise) Moore and Richard (Lisa) Moore; three daughters, Cheryl (Dave) Quinter, Debra (Robert) Bechtel and Donna (Steve) Zwahlen; grandchildren, Alyssa, Christopher, Shelby, Anna, Paul, Jimmy, Jessica, Ryan and Derek; great grandchildren, Macy, Tanner, Damien and Mason; brother, Merle (Sue) Long; and several nieces and nephews.</p>
<p>She was preceded in death by her husband and the love of her life, Paul &#8220;Bill&#8221; Moore, whom she shard almost 61 years with; her parents; and a brother, Carl &#8220;Bob&#8221; Long.</p>
<p>A special thank you to Tonia and Mandy of Crossroads Hospice for the compassion and professionalism.</p>
<p>A memorial service in Jean&#8217;s name will be held Tuesday, April 4, at 11 a.m. in Harsh Memorial Church in Harlem Springs. Visitation will be from 10 a.m. until time of services in the church. Dodds Funeral Homes assisted Jean&#8217;s family.</p>
<p>In lieu of flowers, donations may be made to Crossroads Hospice, 3743 Boettler Oaks Drive E, Uniontown, OH 44685.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
    
        </div>
        
         
        
    
    </div><!-- Post ID 3799 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">SUBSCRIPTION INFORMATION </h3>			<div class="textwidget"><p>Ready to begin your Subscription?  Call us today at (330) 627-5591 and we can assist you over the phone.  You can also <a href="http://eedition.freepressstandard.com/sub/account_setup.asp" target="_blank"><b>sign up online!</b></a></p>
<h4>Already a subscriber?</h4>
<p><a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank" ><b>Login here</b></a> and get your online issue of the Free Press Standard, right on your screen!</p>
</div>
		</li></ul>            <ul class="widget-container"><li class="social-profiles-widget">
             <h3 class="widgettitle">Social Profiles</h3> <a href="http://twitter.com/" target="_blank"><img title="Twitter" alt="Twitter" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/twitter.png" /></a><a href="http://facebook.com/" target="_blank"><img title="Facebook" alt="Facebook" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/facebook.png" /></a><a href="https://plus.google.com/" target="_blank"><img title="Google Plus" alt="Google Plus" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/gplus.png" /></a><a href="http://www.linkedin.com/" target="_blank"><img title="LinkedIn" alt="LinkedIn" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/linkedin.png" /></a><a href="http://freepressstandard.com/feed/" target="_blank"><img title="RSS Feed" alt="RSS Feed" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/rss.png" /></a><a href="mailto:your@email.com" target="_blank"><img title="Email" alt="Email" src="http://freepressstandard.com/wp-content/themes/NewsPro/images/social-profiles/email.png" /></a>            </li></ul>
                    <ul class="widget-container"><li class="facebook-widget">
         <h3 class="widgettitle">Facebook</h3>             <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Free-Press-Standard/69670310725" data-width="220" data-height="480" data-colorscheme="light" data-show-faces="true" data-stream="true" data-header="false" data-show-border="true"></div>
            
        </li></ul>
     <ul class="widget-container"><li class="banners-125"><hr size="1">
<a href="http://www.starkcountyohio.gov/family-court" target="_blank">
<img src="http://freepressstandard.com/wp-content/uploads/Ad-images/CASA.jpg" alt="CASA - Court Appointed Child Advocate" title="CASA - Court Appointed Child Advocate"></a><hr size="1">
<a href="http://www.doddsfuneralhomes.com" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/doddslogo.jpg" alt="Dodds Funeral Home" title="Dodds Funeral Home" /></a><br />
Amsterdam: 740-543-3555 <br />
Carrollton: 330-627-5505<br />
<br />
Visit us on the web at:
<a href="http://www.doddsfuneralhomes.com" target="_blank">www.doddsfuneralhomes.com</a>
<br /><br /> <hr size="1">
<a href="http://www.carrollcountyfairohio.com/" target="_blank">
<img src="http://freepressstandard.com/wp-content/uploads/Ad-images/fair-board.jpg" alt="Carrol County Fair" title="Carrol County Fair"></a></li></ul>    
</div><!-- #sidebar-primary -->


<div id="sidebar-secondary">

    <ul class="widget-container"><li class="banners-125"><hr size="1">
<a href="http://mcfaddenins.com/" target="_blank"><img src="http://freepressstandard.com/wp-content/uploads/Ad-images/mfcadden-insurance.jpg" alt="McFadden Insurance" title="" /></a><hr size="1">
<a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank"><img src="http://209.240.11.31/wp-content/uploads/2015/07/e-edition-button.jpg" alt="Free Press E-Edition" title="" /></a><hr size="1">
<b>Stoneman Law Office Co, LPA</b> <br />
Experience Working for You.<br />
Phone: 330-627-1000<br />
Visit us on the web at: <br />
<a href="http://www.stonemanlawoffice.com" target="_blank">www.stonemanlawoffice.com </a><hr size="1">
<a href="http://www.razorrents.com" target="_blank"><img border="0" src="http://freepressstandard.com/wp-content/uploads/Ad-images/razorrentsPNG.png"></a>
<b>Razor Rents</b><br />
Jason Shankleton<br />
3160 Canton Rd. NW, <br />
Carrollton, OH <br />
CELL: 330-805-1733 <br />
PHONE: 330-272-0605 <br />
FAX: 330-272-0595 <br />
<a href="http://www.razorrents.com" target="_blank">www.razorrents.com</a></li></ul>    
</div><!-- #sidebar-secondary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="categories-5" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Accent</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="4">Classified</option>
	<option class="level-0" value="6">Deaths</option>
	<option class="level-0" value="21">Gallery</option>
	<option class="level-0" value="17">Homepage Slider</option>
	<option class="level-0" value="10">Legal Notices</option>
	<option class="level-0" value="8">News</option>
	<option class="level-0" value="7">Opinion</option>
	<option class="level-0" value="18">School</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="9">Upcoming Events</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://freepressstandard.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li></ul>        </div>
        
        <div class="footer-widget-box">
            		<ul class="widget-container"><li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://freepressstandard.com/marion-j-moore-87/">Marion J. Moore, 87</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/william-r-bill-spence-75/">William R. &#8220;Bill&#8221; Spence, 75</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/cameron-b-smith-14/">Cameron B. Smith, 14</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/stephen-jurco-63/">Stephen A. Jurco, 63</a>
						</li>
					<li>
				<a href="http://freepressstandard.com/jo-ann-stubbins-67/">Jo Ann Stubbins, 67</a>
						</li>
				</ul>
		</li></ul>		        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
            <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://freepressstandard.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>        </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            © 2015 Copyright Free Press Standard. All Rights Reserved. 
        </div>
        
                
        <div id="credits">
               <a href="http://eedition.freepressstandard.com/sub/account_login.asp" target="_blank">LOGIN</a> | 
               <a href="http://eedition.freepressstandard.com/sub/account_setup.asp" target="_blank">SUBSCRIPTIONS</a> |    
               <a href="http://yournewspaper.dirxion.com/FreePressStandard/app.php?RelId=6.1.7.1" target="_blank">ONLINE DEMO</a> 
                
        </div><!-- #credits -->
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/admin-bar.min.js?ver=6a450411bc194217f2104486a4981c85'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/comment-reply.min.js?ver=6a450411bc194217f2104486a4981c85'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://freepressstandard.com/wp-includes/js/wp-embed.min.js?ver=6a450411bc194217f2104486a4981c85'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item"  aria-haspopup="true" href="http://freepressstandard.com/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item"  href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item"  href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item"  href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item"  href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item"  href="http://freepressstandard.com/wp-login.php?redirect_to=http%3A%2F%2Ffreepressstandard.com%2Fmarion-j-moore-87%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://freepressstandard.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		

<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>