<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame | Free Press Standard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressstandard.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Feed" href="https://freepressstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Comments Feed" href="https://freepressstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame Comments Feed" href="https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='think-button-style-css'  href='https://freepressstandard.com/wp-content/plugins/contact-form-email/css/button.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressstandard.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressstandard.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php","nonce":"2d53f19f68","remove":"cd2f44f0bd","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=2a9b85a17c","flash_swf_url":"https:\/\/freepressstandard.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://freepressstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Melissa Hawkins, 49' href='https://freepressstandard.com/melissa-hawkins-49/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/" />
<link rel='shortlink' href='https://freepressstandard.com/?p=7578' />
<link rel="alternate" type="application/json+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressstandard.com\/wp-admin\/","wpRestNonce":"be270901f1","wpRestUrl":"https:\/\/freepressstandard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-logo-text-container .td-logo-text {
        font-family:Georgia, Times, "Times New Roman", serif;
	font-size:90px;
	
    }
    
    .td-header-wrap .td-logo-text-container .td-tagline-text {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:35px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://freepressstandard.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/category/homepage-slider/",
                                "name": "Homepage Slider"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/",
                                "name": "Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-270x270.jpg" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77931506-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', '2018');
  ga('set', 'dimension2', 'Homepage Slider');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-7578 single-format-standard five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar" class="td-mobile-main-menu"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li id="menu-item-7507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7507"><a href="https://freepressstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7508"><a href="https://freepressstandard.com/category/news/">News</a></li>
<li id="menu-item-7509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7509"><a href="https://freepressstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-7549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7549"><a href="https://freepressstandard.com/category/classified/">Classified</a></li>
<li id="menu-item-7510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7510"><a href="https://freepressstandard.com/category/accent/">Accent</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://freepressstandard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressstandard.com/">
											<span class="td-logo-text">Free Press Standard</span>
										<span class="td-tagline-text">Serving Carroll County since 1831</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7507"><a href="https://freepressstandard.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7508"><a href="https://freepressstandard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7509"><a href="https://freepressstandard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7549"><a href="https://freepressstandard.com/category/classified/">Classified</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7510"><a href="https://freepressstandard.com/category/accent/">Accent</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressstandard.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b8adc780b170_rand td_block_template_1"><div class="td-visible-desktop">
    <a href="http://www.foxautosalvage.com/"><img src=https://freepressstandard.com/wp-content/uploads/2018/08/fox-banner.jpg" /></a>
</div>

</div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressstandard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Homepage Slider" class="entry-crumb" href="https://freepressstandard.com/category/homepage-slider/">Homepage Slider</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7578" class="post-7578 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-slider category-news category-school category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://freepressstandard.com/category/homepage-slider/">Homepage Slider</a></li><li class="entry-category"><a  href="https://freepressstandard.com/category/news/">News</a></li><li class="entry-category"><a  href="https://freepressstandard.com/category/school/">School</a></li><li class="entry-category"><a  href="https://freepressstandard.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-31T20:35:45+00:00" >August 31, 2018</time></span>                    <div class="td-post-comments"><a href="https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7578">1042</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Five+individuals%2C+1987-88+wrestling+team+to+be+inducted+into+Carrollton+Athletic+Hall+of+Fame&url=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/&amp;media=https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg&description=Five+individuals%2C+1987-88+wrestling+team+to+be+inducted+into+Carrollton+Athletic+Hall+of+Fame">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame %0A%0A https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg" data-caption=""><img width="696" height="318" class="entry-thumb td-modal-image" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-696x318.jpg" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-696x318.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-1392x637.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="CA HOF 2018 1987-88 Wrestling"/></a></div>
        <p><em><strong>By Jordan Miller</strong></em></p>
<p><em><strong>Sports Editor</strong></em></p>
<p>&nbsp;</p>
<p>CARROLLTON – It’s that time of year. The time of year when former Carrollton athletes are honored for their athletic accomplishments.<span id="more-7578"></span><a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg"><img class="aligncenter size-medium wp-image-7579" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-300x137.jpg" alt="" width="300" height="137" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-300x137.jpg 300w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-768x351.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-1024x468.jpg 1024w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-696x318.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-1392x637.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-1068x488.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130-918x420.jpg 918w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314.jpg"><img class="aligncenter size-medium wp-image-7580" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-218x300.jpg" alt="" width="218" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-218x300.jpg 218w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-768x1058.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-744x1024.jpg 744w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-696x958.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-1392x1917.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-1068x1471.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-305x420.jpg 305w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314-610x840.jpg 610w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Anjie-Noble-e1535747553314.jpg 1501w" sizes="(max-width: 218px) 100vw, 218px" /></a> <a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339.jpg"><img class="aligncenter size-medium wp-image-7581" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-214x300.jpg" alt="" width="214" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-214x300.jpg 214w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-768x1075.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-732x1024.jpg 732w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-696x974.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-1392x1948.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-1068x1495.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-300x420.jpg 300w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339-600x840.jpg 600w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Cody-Shockey-e1535747575339.jpg 1511w" sizes="(max-width: 214px) 100vw, 214px" /></a> <a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550.jpg"><img class="aligncenter size-medium wp-image-7582" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-235x300.jpg" alt="" width="235" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-235x300.jpg 235w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-768x978.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-804x1024.jpg 804w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-696x887.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-1392x1773.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-1068x1361.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-330x420.jpg 330w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550-659x840.jpg 659w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Jill-Schissler-e1535747595550.jpg 1599w" sizes="(max-width: 235px) 100vw, 235px" /></a> <a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651.jpg"><img class="aligncenter size-medium wp-image-7583" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-253x300.jpg" alt="" width="253" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-253x300.jpg 253w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-768x909.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-865x1024.jpg 865w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-696x824.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-1392x1648.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-1068x1264.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-355x420.jpg 355w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651-710x840.jpg 710w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Ralph-Lloyd-e1535747627651.jpg 1540w" sizes="(max-width: 253px) 100vw, 253px" /></a> <a href="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405.jpg"><img class="aligncenter size-medium wp-image-7584" src="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-219x300.jpg" alt="" width="219" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-219x300.jpg 219w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-768x1051.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-749x1024.jpg 749w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-696x952.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-1392x1904.jpg 1392w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-1068x1461.jpg 1068w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-307x420.jpg 307w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405-614x840.jpg 614w, https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-Sonta-Duffy-e1535747663405.jpg 1511w" sizes="(max-width: 219px) 100vw, 219px" /></a></p>
<p>Four individuals and the 1987-88 wrestling team are set to be inducted into the Carrollton Athletic Hall of Fame Sept. 1 as the class of 2018. The induction will be held in the CHS Fine Arts room.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>CODY SHOCKEY</p>
<p>&nbsp;</p>
<p>In high school, Cody Shockey was a four-sport athlete, winning three letters in football and basketball and one each in baseball and track.</p>
<p>Shockey, a 2001 CHS grad, excelled on the football field.</p>
<p>As a senior, Shockey averaged 20.1 yards per reception (second-most in school history). He also scored six touchdowns, picked off seven passes and hauled in 583 receiving yards (fifth in school history). He tallied over 1,600 receiving yards throughout his career.</p>
<p>Junior year, Shockey was named second-team All-Ohio.</p>
<p>Shockey was on Carrollton’s first team to win a playoff game.</p>
<p>On the baseball diamond, Cody was a part of two state ranked teams. In 1999, Carrollton held a 19-7 record and was ranked ninth in the state for Division II. In 2000, the Warriors were ranked fourth in the final state poll with a 21-3 record and a conference championship.</p>
<p>“Playing for Carrollton was a true honor and privilege,” said Shockey. “It helped to shape me into the man I am today.”</p>
<p>Shockey also ran track, set a school record in the 4&#215;100 and was a state qualifier.</p>
<p>Shockey works at the Village of Carrollton Water Dept. and resides in Carrollton with his wife of 13 years, Julie. He has four daughters and one son, Mary, Brianna, Lexi, Neely and Blaze.</p>
<p>Shockey’s brother Dustin will be his presenter.</p>
<p>&nbsp;</p>
<p>SONTA DUFFY</p>
<p>&nbsp;</p>
<p>Sonta Duffy was a standout on the track in her glory days; winning conference championships in three events in 1996 and 1995. She was the 1994 100-meter hurdles conference champion. She won the 100-meter hurdles three years in a row.</p>
<p>Duffy graduated from Carrollton in 1996.</p>
<p>In 1994 she was a regional qualifier on the 400-meter hurdles team, which won NBC for three consecutive years.</p>
<p>“Running track was my favorite time of the school year,” Duffy said. “The contribution to the team made me feel significant.”</p>
<p>Duffy has two sons, Trenton and Dylan; and a daughter, Ashlee.</p>
<p>She has worked customer service at Fusion Ceramics for the last 10 years.</p>
<p>Duffy’s high school coach, Dan Wells, will present her into the Hall of Fame.</p>
<p>&nbsp;</p>
<p>JILL SCHISSLER</p>
<p>&nbsp;</p>
<p>Jill Schissler, a 1986 graduate of CHS, was a force to be reckoned with on the volleyball court, softball field and basketball court.</p>
<p>She won three letters in both softball and volleyball and three in basketball.</p>
<p>“Athletics taught me the foundation of all critical life skills,” Schissler said. “Loyalty, grit, hard work, integrity and character.”</p>
<p>She received multiple first and second team honors in volleyball and softball. She was also captain for both and was named to the district all-star squad in volleyball.</p>
<p>Schissler resides in New Concord, OH and has worked in education for 27 years. She is currently the Principal at Greenbriar Middle School.</p>
<p>&nbsp;</p>
<p>RALPH LLOYD</p>
<p>&nbsp;</p>
<p>Ralph Lloyd spent 18 years of his life on the Carrollton wrestling coaching staff. He was an assistant coach from 1961-1975 under Rusty Bright before taking over as head coach in 1975.</p>
<p>During his three-year stint as head coach, Lloyd had two winnings seasons, three state qualifiers and one sectional championship.</p>
<p>Bright returned in 1978 and resumed his head coaching duties. The duo retired at the end of that season. He spent 30 years as an educator at Carrollton High School.</p>
<p>Lloyd and the Warriors tied for second place in the senate league during his first year as head coach and sent nine wrestlers to districts.</p>
<p>He also coached a district champion in 1976-77, Jamie Reed.</p>
<p>Lloyd was honored in 2010 as part of the 1972 CHS wrestling team who was inducted into the Hall of Fame.</p>
<p>Lloyd passed away Dec. 20, 2014. His wife of 54 years, Ann, will represent him at the Hall of Fame induction. Rick Tschantz will be his presenter.</p>
<p>Lloyd is the father to Steven and Barbara.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>ANJIE (NOBLE) JENNINGS</p>
<p>&nbsp;</p>
<p>Anjie (Noble) Jennings, a 1993 graduate of CHS, was a four-time letter winner in softball; and one-year in both basketball and gymnastics.</p>
<p>Jennings was named All-Ohio in the Eastern District, All-League NBC and received the Hustle Award during her softball career.</p>
<p>Jennings freshman season, her team won a district championship and was the first softball team in school history to advance to the regional tournament in 1990.</p>
<p>As a freshman, she batted a .268, stole 13 bases, scored 11 runs and recorded 11 hits.</p>
<p>Her sophomore year, Jennings led the team with 18 stolen bases and batted a .283.</p>
<p>As a junior, Jennings was thrown out only once while attempting to steal bases. She finished that season with 13 stolen bases.</p>
<p>As a senior, Jennings tied the school record for most triples with four; she finished second all-time with 30 hits in a season, 90 at bats and 27 runs scored.</p>
<p>Jennings says her time spent playing athletics at CHS has had a long-lasting impact on her life.</p>
<p>“It was the corner stone to valuable life skills that define my character,” Jennings said.</p>
<p>Rodger Roof will be her presenter at the ceremony.</p>
<p>Jennings has spent her career as a registered nurse and acute dialysis nurse in 13 hospitals.</p>
<p>She has two children, Abigail and Tom.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>1987-88 CHS WRESTLING TEAM</p>
<p>&nbsp;</p>
<p>The 1988 wrestling team, coached by Head Coach Skip Laughlin and assisted by Dan Radalia, will be honored at the Hall of Fame Induction on Sept. 1.</p>
<p>This group of matmen finished the season 16-3 while winning the senate league.</p>
<p>The team produced four state qualifiers: Matt Sprague, Tim Warner, Craig Phillips and Matt Plunket. Four league champions were on the 1988 team: Sprague, Brandon Shaw, Dave Malone and Plunket.</p>
<p>The team placed fourth at the state tournament, third at sectionals and third at district.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Five+individuals%2C+1987-88+wrestling+team+to+be+inducted+into+Carrollton+Athletic+Hall+of+Fame&url=https%3A%2F%2Ffreepressstandard.com%2Ffive-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/&amp;media=https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg&description=Five+individuals%2C+1987-88+wrestling+team+to+be+inducted+into+Carrollton+Athletic+Hall+of+Fame">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame %0A%0A https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressstandard.com/melissa-hawkins-49/">Melissa Hawkins, 49</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://freepressstandard.com/author/fpsadmin/"><img alt='' src='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="datePublished" content="2018-08-31T20:35:45+00:00"><meta itemprop="dateModified" content="2018-08-31T20:35:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressstandard.com/five-individuals-1987-88-wrestling-team-to-be-inducted-into-carrollton-athletic-hall-of-fame/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="headline " content="Five individuals, 1987-88 wrestling team to be inducted into Carrollton Athletic Hall of Fame"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressstandard.com/wp-content/uploads/2018/08/CA-HOF-2018-1987-88-Wrestling-e1535747532130.jpg"><meta itemprop="width" content="2832"><meta itemprop="height" content="1295"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b8adc780e516_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b8adc780e516" ><script>var block_td_uid_3_5b8adc780e516 = new tdBlock();
block_td_uid_3_5b8adc780e516.id = "td_uid_3_5b8adc780e516";
block_td_uid_3_5b8adc780e516.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b8adc780e516_rand","td_column_number":3,"live_filter_cur_post_id":7578,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b8adc780e516_rand","tdc_css_class_style":"td_uid_3_5b8adc780e516_rand_style"}';
block_td_uid_3_5b8adc780e516.td_column_number = "3";
block_td_uid_3_5b8adc780e516.block_type = "td_block_related_posts";
block_td_uid_3_5b8adc780e516.post_count = "3";
block_td_uid_3_5b8adc780e516.found_posts = "1224";
block_td_uid_3_5b8adc780e516.header_color = "";
block_td_uid_3_5b8adc780e516.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b8adc780e516.max_num_pages = "408";
tdBlocksArray.push(block_td_uid_3_5b8adc780e516);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b8adc7811e2f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b8adc780e516" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b8adc7811e32" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b8adc780e516" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b8adc780e516 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/vehicle-crash-closes-sr-332/" rel="bookmark" class="td-image-wrap" title="Vehicle crash closes SR 332"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/vehicle-crash-closes-sr-332/" rel="bookmark" title="Vehicle crash closes SR 332">Vehicle crash closes SR 332</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/country-singer-to-perform-to-raise-funds-for-veterans-club/" rel="bookmark" class="td-image-wrap" title="Country Singer to perform to raise funds for veteran&#8217;s club"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/uploads/2018/08/thumbnail-218x150.jpeg" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/thumbnail-218x150.jpeg 218w, https://freepressstandard.com/wp-content/uploads/2018/08/thumbnail-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Country Singer to perform to raise funds for veteran&#8217;s club"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/country-singer-to-perform-to-raise-funds-for-veterans-club/" rel="bookmark" title="Country Singer to perform to raise funds for veteran&#8217;s club">Country Singer to perform to raise funds for veteran&#8217;s club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/circus-headed-to-carrollton/" rel="bookmark" class="td-image-wrap" title="Circus Headed To Carrollton"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/uploads/2018/08/zerbina-circus-218x150.jpg" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/zerbina-circus-218x150.jpg 218w, https://freepressstandard.com/wp-content/uploads/2018/08/zerbina-circus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Circus Headed To Carrollton"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/circus-headed-to-carrollton/" rel="bookmark" title="Circus Headed To Carrollton">Circus Headed To Carrollton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b8adc780e516" data-td_block_id="td_uid_3_5b8adc780e516"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b8adc780e516" data-td_block_id="td_uid_3_5b8adc780e516"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7516   " id="paszonecont_7516" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7516 " id="7516" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-7516" style="" ><div class="pasli pasli-7518 "  data-duration="5000" bid="7518" aid="7516"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzUxOA==&amp;pasZONE=NzUxNg==" target="_blank" ><img src="https://freepressstandard.com/wp-content/uploads/2018/08/issu-fps-purchase-1.jpg?pas=10934923781809011837" alt="Issu" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7477   " id="paszonecont_7477" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7477 " id="7477" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-7477" style="" ><div class="pasli pasli-7483 "  data-duration="11000" bid="7483" aid="7477"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzQ4Mw==&amp;pasZONE=NzQ3Nw==" target="_blank" rel="nofollow"><img src="https://freepressstandard.com/wp-content/uploads/2018/03/Roioano-Contracting-Web-Ad-e1534516413694.jpg?pas=15034073531809011837" alt="Roioano sidebar" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7491   " id="paszonecont_7491" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7491 " id="7491" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1840958893 paszoneholder-7491" style="" ><div class="pasli pasli-7500 "  data-duration="10000" bid="7500" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/CASA.jpg?pas=18311386581809011837" alt="CASA Banner" border="0"  /></div><div class="pasli pasli-7495 "  data-duration="10000" bid="7495" aid="7491"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzQ5NQ==&amp;pasZONE=NzQ5MQ==" target="_blank" rel="nofollow"><img src="https://freepressstandard.com/wp-content/uploads/2018/08/razor-rents.jpg?pas=389270141809011837" alt="Razor Rents Sidebar" border="0"  /></a></div><div class="pasli pasli-7490 "  data-duration="10000" bid="7490" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/fair-board.jpg?pas=12675771541809011837" alt="Carroll County Fair Sidebar" border="0"  /></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1840958893 = $(".wppasrotate1840958893").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1840958893").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1840958893").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1840958893.setPause($($slideElement).data("duration"));},});});});</script></aside><aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>		<ul>
			<li class="page_item page-item-25"><a href="https://freepressstandard.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="https://freepressstandard.com/contact/">Contact Us</a></li>
<li class="page_item page-item-7386"><a href="https://freepressstandard.com/">Home</a></li>
		</ul>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sGbKL9eID.net' rel='external nofollow' class='url'>URL</a></span> on <a href="https://freepressstandard.com/aaron-l-wilson-28/#comment-667">Aaron L. Wilson, 28</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.oil-i.com/faulty-line-blamed-for-oil-spill/' rel='external nofollow' class='url'>Faulty line blamed for oil spill &#8211; OIL-I.com</a></span> on <a href="https://freepressstandard.com/faulty-line-blamed-oil-spill/#comment-664">Faulty line blamed for oil spill</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://a2d.a1a.myftpupload.com/bernie-sanders-plan-to-punish-the-working-class/' rel='external nofollow' class='url'>Bernie Sanders&#8217; Plan To Punish The Working Class &#8211; A WordPress Site</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-663">University of Cincinnati study finds fracking’s bad rap is not supported</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blog.heartland.org/2016/04/university-researchers-put-fracking-politics-before-science/' rel='external nofollow' class='url'>University Researchers Put Fracking Politics Before Science | Somewhat Reasonable</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-633">University of Cincinnati study finds fracking’s bad rap is not supported</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thefederalistpapers.org/us/theres-great-news-about-fracking-but-they-want-to-keep-it-a-secret' rel='external nofollow' class='url'>There's GREAT News About Fracking; But Libs Trying to Hide it | The Federalist Papers</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-632">University of Cincinnati study finds fracking’s bad rap is not supported</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b8adc781ac56
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://freepressstandard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://freepressstandard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b8adc781add7"></textarea>
						<div id="td_live_css_uid_1_5b8adc781add7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b8adc781add7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b8adc781add7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>