<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>James Harvey Williams, 81 | Free Press Standard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressstandard.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Feed" href="https://freepressstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Comments Feed" href="https://freepressstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; James Harvey Williams, 81 Comments Feed" href="https://freepressstandard.com/james-harvey-williams-81/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.20"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='think-button-style-css'  href='https://freepressstandard.com/wp-content/plugins/contact-form-email/css/button.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressstandard.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php","nonce":"16cdcec74d","remove":"6bb76c599b","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=2f0724a50b","flash_swf_url":"https:\/\/freepressstandard.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.20'></script>
<link rel='https://api.w.org/' href='https://freepressstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doris M. Knapp, 87' href='https://freepressstandard.com/doris-m-knapp-87/' />
<meta name="generator" content="WordPress 4.9.20" />
<link rel="canonical" href="https://freepressstandard.com/james-harvey-williams-81/" />
<link rel='shortlink' href='https://freepressstandard.com/?p=10751' />
<link rel="alternate" type="application/json+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-logo-text-container .td-logo-text {
        font-family:Georgia, Times, "Times New Roman", serif;
	font-size:90px;
	
    }
    
    .td-header-wrap .td-logo-text-container .td-tagline-text {
        font-family:Garamond, "Hoefler Text", "Times New Roman", Times, serif;
	font-size:35px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://freepressstandard.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/category/obituaries/",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/james-harvey-williams-81/",
                                "name": "James Harvey Williams, 81"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77931506-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', '2022');
  ga('set', 'dimension2', 'Obituaries');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10751 single-format-standard james-harvey-williams-81 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar" class="td-mobile-main-menu"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li id="menu-item-7507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7507"><a href="https://freepressstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7508"><a href="https://freepressstandard.com/category/news/">News</a></li>
<li id="menu-item-7509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7509"><a href="https://freepressstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-7549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7549"><a href="https://freepressstandard.com/category/classified/">Classified</a></li>
<li id="menu-item-7510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7510"><a href="https://freepressstandard.com/category/accent/">Accent</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://freepressstandard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressstandard.com/">
											<span class="td-logo-text">Free Press Standard</span>
										<span class="td-tagline-text">Serving Carroll County since 1831</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7507"><a href="https://freepressstandard.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7508"><a href="https://freepressstandard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7509"><a href="https://freepressstandard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7549"><a href="https://freepressstandard.com/category/classified/">Classified</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7510"><a href="https://freepressstandard.com/category/accent/">Accent</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressstandard.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_62ba0f8e52a09_rand td_block_template_1">
</div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressstandard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://freepressstandard.com/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">James Harvey Williams, 81</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10751" class="post-10751 post type-post status-publish format-standard hentry category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://freepressstandard.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">James Harvey Williams, 81</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-27T19:39:57+00:00" >June 27, 2022</time></span>                    <div class="td-post-comments"><a href="https://freepressstandard.com/james-harvey-williams-81/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10751">40</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=James+Harvey+Williams%2C+81&url=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/james-harvey-williams-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/james-harvey-williams-81/&amp;media=&description=James+Harvey+Williams%2C+81">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=James Harvey Williams, 81 %0A%0A https://freepressstandard.com/james-harvey-williams-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><a href="https://freepressstandard.com/wp-content/uploads/2022/06/J-Williams-obit-pic-070122.png"><img class="alignright size-full wp-image-10752" src="https://freepressstandard.com/wp-content/uploads/2022/06/J-Williams-obit-pic-070122.png" alt="" width="161" height="232" /></a>James Harvey Williams, 81, passed away peacefully Saturday, June 4, 2022, at The Gables of Canton.</p>
<p>James was born Aug. 5, 1940, in Steubenville, a son of Howard J. and Hazel E. Hardgrove Williams.</p>
<p>He was a 1958 graduate of Carrollton High School and later graduated from Youngstown State University.</p>
<p>James was a traffic manager at Valley Mould and Iron, Duferco Steel, and Stoney’s Trucking.<span id="more-10751"></span></p>
<p>He was a member of Corner House Christian Church of Hubbard and was a troop leader for Boy Scout Troop 112.</p>
<p>His interests included gardening, golfing in several golf leagues and teaching his grandsons to play golf.</p>
<p>He was a member of the Youngstown Traffic Club.</p>
<p>His wife, the former Ethelene L. Sheldon, whom he married June 24, 1960, passed away Sept. 4, 2021.</p>
<p>He will be fondly remembered and dearly missed by his family: his children, Debra M. (Alan) Morris of Hayes, VA, James Douglas (Anita) Williams of Bristolville, Lora L. Bancroft of Hubbard, and Sharlene L. (Victor) Yarger of Tellico Plains, TN; his grandchildren, Megan and Mike Peteler, Kayla and Michael Buckner, Neil Yarger, Amanda and Dan Parson, Angela and Andrew Macala, Rachel and Joe Waltemire, Aaron and Lauren Williams, Jewelya Williams, Andrea Williams, Natalie Bancroft, and Zoe Williams; great grandchildren, Leif, Ada, Kolton, Mikki, Lexi, Sadie, Charlotte, and Noah; and one great-great grandchild, Everleigh.</p>
<p>He also leaves his brother, Thomas Williams of South San Francisco, CA, and his sister, Lola Stiffler of Kensington.</p>
<p>Besides his parents, he was preceded in death by his wife; son-in-law, John Bancroft; and sister, Sara Naylor.</p>
<p>A family memorial service will be held at a later date.</p>
<p>Funeral arrangements were entrusted to the care of Stewart-Kyle Funeral Home.</p>
<p>Family and friends are invited to visit the funeral home’s website at <a href="http://www.stewart-kyle.com">www.stewart-kyle.com</a> to share memories and condolences.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://freepressstandard.com/james-harvey-williams-81/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=James+Harvey+Williams%2C+81&url=https%3A%2F%2Ffreepressstandard.com%2Fjames-harvey-williams-81%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/james-harvey-williams-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/james-harvey-williams-81/&amp;media=&description=James+Harvey+Williams%2C+81">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=James Harvey Williams, 81 %0A%0A https://freepressstandard.com/james-harvey-williams-81/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressstandard.com/doris-m-knapp-87/">Doris M. Knapp, 87</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://freepressstandard.com/author/fpsadmin/"><img alt='' src='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="datePublished" content="2022-06-27T19:39:57+00:00"><meta itemprop="dateModified" content="2022-06-27T19:39:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressstandard.com/james-harvey-williams-81/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="headline " content="James Harvey Williams, 81"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_62ba0f8e54183_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_62ba0f8e54183" ><script>var block_td_uid_3_62ba0f8e54183 = new tdBlock();
block_td_uid_3_62ba0f8e54183.id = "td_uid_3_62ba0f8e54183";
block_td_uid_3_62ba0f8e54183.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_62ba0f8e54183_rand","td_column_number":3,"live_filter_cur_post_id":10751,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_62ba0f8e54183_rand","tdc_css_class_style":"td_uid_3_62ba0f8e54183_rand_style"}';
block_td_uid_3_62ba0f8e54183.td_column_number = "3";
block_td_uid_3_62ba0f8e54183.block_type = "td_block_related_posts";
block_td_uid_3_62ba0f8e54183.post_count = "3";
block_td_uid_3_62ba0f8e54183.found_posts = "1564";
block_td_uid_3_62ba0f8e54183.header_color = "";
block_td_uid_3_62ba0f8e54183.ajax_pagination_infinite_stop = "";
block_td_uid_3_62ba0f8e54183.max_num_pages = "522";
tdBlocksArray.push(block_td_uid_3_62ba0f8e54183);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_62ba0f8e57558" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_62ba0f8e54183" href="#">RELATED ARTICLES</a><a id="td_uid_5_62ba0f8e5755e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_62ba0f8e54183" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_62ba0f8e54183 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/doris-m-knapp-87/" rel="bookmark" class="td-image-wrap" title="Doris M. Knapp, 87"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/doris-m-knapp-87/" rel="bookmark" title="Doris M. Knapp, 87">Doris M. Knapp, 87</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/denise-ann-brooks-64/" rel="bookmark" class="td-image-wrap" title="Denise Ann Brooks, 64"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/denise-ann-brooks-64/" rel="bookmark" title="Denise Ann Brooks, 64">Denise Ann Brooks, 64</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/francine-l-truini-68/" rel="bookmark" class="td-image-wrap" title="Francine L. Truini, 68"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/francine-l-truini-68/" rel="bookmark" title="Francine L. Truini, 68">Francine L. Truini, 68</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62ba0f8e54183" data-td_block_id="td_uid_3_62ba0f8e54183"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62ba0f8e54183" data-td_block_id="td_uid_3_62ba0f8e54183"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7477   " id="paszonecont_7477" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7477 " id="7477" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate987559363 paszoneholder-7477" style="" ><div class="pasli pasli-7608 "  data-duration="3000" bid="7608" aid="7477"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzYwOA==&amp;pasZONE=NzQ3Nw==" target="_blank" rel="nofollow"><img src="https://freepressstandard.com/wp-content/uploads/2018/09/gateway.jpg?pas=3479452592206272014" alt="Gateway Royalty" border="0"  /></a></div><div class="pasli pasli-7500 "  data-duration="3000" bid="7500" aid="7477"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/CASA.jpg?pas=7617389792206272014" alt="CASA Banner" border="0"  /></div><div class="pasli pasli-7604 "  data-duration="3000" bid="7604" aid="7477"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzYwNA==&amp;pasZONE=NzQ3Nw==" target="_blank" rel="nofollow"><img src="https://freepressstandard.com/wp-content/uploads/2018/09/farmers-exchange.jpg?pas=17422332152206272014" alt="Farmers Exchange" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate987559363 = $(".wppasrotate987559363").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate987559363").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate987559363").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate987559363.setPause($($slideElement).data("duration"));},});});});</script></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7491   " id="paszonecont_7491" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7491 " id="7491" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1105959350 paszoneholder-7491" style="" ><div class="pasli pasli-7495 "  data-duration="3000" bid="7495" aid="7491"><a class="wppaslink" href="https://freepressstandard.com?pasID=NzQ5NQ==&amp;pasZONE=NzQ5MQ==" target="_blank" rel="nofollow"><img src="https://freepressstandard.com/wp-content/uploads/2018/08/razor-rents.jpg?pas=2842806742206272014" alt="Razor Rents Sidebar" border="0"  /></a></div><div class="pasli pasli-7490 "  data-duration="3000" bid="7490" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/fair-board.jpg?pas=13504306902206272014" alt="Carroll County Fair Sidebar" border="0"  /></div><div class="pasli pasli-7514 "  data-duration="3000" bid="7514" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/doddslogo.jpg?pas=17161325082206272014" alt="Dodds" border="0"  /></div><div class="pasli pasli-7742 "  data-duration="10000" bid="7742" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/2018/10/carroll-fair-board-11-1-18-1.jpg?pas=9650615442206272014" alt="Fair Board" border="0"  /></div><div class="pasli pasli-7908 "  data-duration="10000" bid="7908" aid="7491"><img src="https://freepressstandard.com/wp-content/uploads/2019/01/veterans-1.jpg?pas=21333922722206272014" alt="Veterans Commission" border="0"  /></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1105959350 = $(".wppasrotate1105959350").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1105959350").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1105959350").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1105959350.setPause($($slideElement).data("duration"));},});});});</script></aside><aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>		<ul>
			<li class="page_item page-item-25"><a href="https://freepressstandard.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="https://freepressstandard.com/contact/">Contact Us</a></li>
<li class="page_item page-item-7386"><a href="https://freepressstandard.com/">Home</a></li>
<li class="page_item page-item-8056"><a href="https://freepressstandard.com/sign-up-for-our-e-edition/">Sign up for our e-edition</a></li>
		</ul>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://americandigest.news/maynard-a-buck-jr-free-press-standard/' rel='external nofollow' class='url'>Maynard A. Buck, Jr. | Free Press Standard - American Digest</a></span> on <a href="https://freepressstandard.com/maynard-a-buck-jr/#comment-703">Maynard A. Buck, Jr.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dailystocksnews.com/chesapeake-stock-still-is-a-top-way-to-play-an-oil-gas-rebound/' rel='external nofollow' class='url'>Chesapeake Stock Still Is a Top Way to Play an Oil, Gas Rebound - Daily Stocks News</a></span> on <a href="https://freepressstandard.com/chesapeake-fetches-2-billion-for-utica-shale-holdings/#comment-700">Chesapeake fetches $2 billion for Utica Shale holdings</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://allstocksnews.com/chesapeake-stock-still-is-a-top-way-to-play-an-oil-gas-rebound/' rel='external nofollow' class='url'>Chesapeake Stock Still Is a Top Way to Play an Oil, Gas Rebound - All Stocks News</a></span> on <a href="https://freepressstandard.com/chesapeake-fetches-2-billion-for-utica-shale-holdings/#comment-699">Chesapeake fetches $2 billion for Utica Shale holdings</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sGbKL9eID.net' rel='external nofollow' class='url'>URL</a></span> on <a href="https://freepressstandard.com/aaron-l-wilson-28/#comment-667">Aaron L. Wilson, 28</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.oil-i.com/faulty-line-blamed-for-oil-spill/' rel='external nofollow' class='url'>Faulty line blamed for oil spill &#8211; OIL-I.com</a></span> on <a href="https://freepressstandard.com/faulty-line-blamed-oil-spill/#comment-664">Faulty line blamed for oil spill</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 62ba0f8e62042
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.20' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/comment-reply.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/wp-embed.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://freepressstandard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://freepressstandard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
</html>