<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Merle L. Hoobler, 89 | Free Press Standard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://freepressstandard.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Feed" href="https://freepressstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Comments Feed" href="https://freepressstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Free Press Standard &raquo; Merle L. Hoobler, 89 Comments Feed" href="https://freepressstandard.com/merle-l-hoobler-89/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freepressstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='think-button-style-css'  href='https://freepressstandard.com/wp-content/plugins/contact-form-email/css/button.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://freepressstandard.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://freepressstandard.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php","nonce":"48429bd991","remove":"e1d81500b6","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=81aedf1c65","flash_swf_url":"https:\/\/freepressstandard.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://freepressstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freepressstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://freepressstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lloyd A. Miller, 83' href='https://freepressstandard.com/lloyd-a-miller-83/' />
<link rel='next' title='Earl L. Coffy, 90' href='https://freepressstandard.com/earl-l-coffy-90/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://freepressstandard.com/merle-l-hoobler-89/" />
<link rel='shortlink' href='https://freepressstandard.com/?p=7454' />
<link rel="alternate" type="application/json+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freepressstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/freepressstandard.com\/wp-admin\/","wpRestNonce":"02cd62c646","wpRestUrl":"https:\/\/freepressstandard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-logo-text-container .td-logo-text {
        font-family:"Droid Serif";
	
    }
    
    .td-header-wrap .td-logo-text-container .td-tagline-text {
        font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:17px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://freepressstandard.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/category/deaths/",
                                "name": "Deaths"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://freepressstandard.com/merle-l-hoobler-89/",
                                "name": "Merle L. Hoobler, 89"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://freepressstandard.com/wp-content/uploads/2018/08/cropped-FPS-favicon-270x270.jpg" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77931506-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', '2018');
  ga('set', 'dimension2', 'Deaths');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-7454 single-format-standard merle-l-hoobler-89 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar" class="td-mobile-main-menu"><li id="menu-item-428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="https://freepressstandard.com/about/">About</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://freepressstandard.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://freepressstandard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-423"><a href="https://freepressstandard.com/category/news/">News</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-416"><a href="https://freepressstandard.com/category/business/">Business</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-426"><a href="https://freepressstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-417"><a href="https://freepressstandard.com/category/classified/">Classified</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-418"><a href="https://freepressstandard.com/category/deaths/">Deaths</a></li>
<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431"><a target="_blank" href="http://fpsphotos.exposuremanager.com/scripts/expman.pl?category=1">Gallery</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-424"><a href="https://freepressstandard.com/category/opinion/">Opinion</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-419"><a href="https://freepressstandard.com/category/fps-e-edition/">FPS E-edition</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-415"><a href="https://freepressstandard.com/category/accent/">Accent</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-425"><a href="https://freepressstandard.com/category/school/">School</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-422"><a href="https://freepressstandard.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-427"><a href="https://freepressstandard.com/category/upcoming-events/">Upcoming Events</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://freepressstandard.com/">
											<span class="td-logo-text">The Free Press Standard</span>
										<span class="td-tagline-text">Serving Carroll County since 1831</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-top-nav-bar-container"><ul id="menu-top-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-428"><a href="https://freepressstandard.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429"><a href="https://freepressstandard.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430"><a href="https://freepressstandard.com/contact/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://freepressstandard.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b73956a9b29a_rand td_block_template_1"><div class="td-visible-desktop">
    <a href="http://www.foxautosalvage.com/"><img src=https://freepressstandard.com/wp-content/uploads/Ad-images/fox-auto.jpg" /></a>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://freepressstandard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Deaths" class="entry-crumb" href="https://freepressstandard.com/category/deaths/">Deaths</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Merle L. Hoobler, 89</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7454" class="post-7454 post type-post status-publish format-standard hentry category-deaths" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://freepressstandard.com/category/deaths/">Deaths</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Merle L. Hoobler, 89</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-14T21:02:32+00:00" >August 14, 2018</time></span>                    <div class="td-post-comments"><a href="https://freepressstandard.com/merle-l-hoobler-89/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7454">52</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Merle+L.+Hoobler%2C+89&url=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/merle-l-hoobler-89/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/merle-l-hoobler-89/&amp;media=&description=Merle+L.+Hoobler%2C+89">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Merle L. Hoobler, 89 %0A%0A https://freepressstandard.com/merle-l-hoobler-89/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><a href="https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001.jpg"><img class="aligncenter size-medium wp-image-7455" src="https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-254x300.jpg" alt="" width="254" height="300" srcset="https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-254x300.jpg 254w, https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-768x908.jpg 768w, https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-696x823.jpg 696w, https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-355x420.jpg 355w, https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001-710x840.jpg 710w, https://freepressstandard.com/wp-content/uploads/2018/08/Hoobler-001.jpg 800w" sizes="(max-width: 254px) 100vw, 254px" /></a>“Together Again”</p>
<p>Merle L. Hoobler, age 89, of Malvern died peacefully at home after a long-term illness Tuesday, Aug. 7, 2018. He was born July 27, 1929 in German Township to Howard and Goldie (Heisler) Hoobler.</p>
<p>He graduated from Jewett High School in 1947. He worked for 20 years for H.E. Hoobler &amp; Son Construction and retired after 25 years with the Alliance City Schools where he worked in the maintenance department.<span id="more-7454"></span></p>
<p>He is a member of Pleasant Grove United Methodist Church. He was an avid wood worker. He started by learning to help run the family saw mill to cutting down trees. He was always constructing something from building homes, to making furniture, cabinets, including remodeling homes. His greatest joy was running the scroll-saw, making wood projects to give away. He was happiest when touching and smelling fresh cut wood.</p>
<p>He is preceded in death by his wife of 64 years, Bernice (Yoss) Hoobler who died in 2014, and a brother, Harold Hoobler/ He is survived by 2 daughters, Wanda (David) Detchon of Minerva, Donna (Paul) Fisher of Granby, CO; son, Daniel Hoobler of the home; stepsister, Sharry Beadling of Alliance; brother, Wayne (Eileen) Hoobler of Shelby, NC; sister-in-law, Geraldine Hoobler of Germano; 9 grandchildren, Douglas Detchon of N. Canton, Donald (Jody) Detchon of Bolivar, Timothy (Jasmine) Detchon of Las Vegas, NV, Sabrina Detchon of Canton, Genesis and Jacob (Elizabeth) Fisher and Jessica Jimenez of Granby, CO, Michael and Brandy Moreno of Canton, 12 great grandchildren and many nieces and nephews.</p>
<p>Following cremation, a graveside service will be held at Germano Cemetery at 11 a.m. Saturday Aug. 11. Memorial contributions may be made to the Pleasant Grove United Methodist Church. Those wishing to send condolences may sign the online register at www.gotschallfuneralhome.com.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://freepressstandard.com/merle-l-hoobler-89/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Merle+L.+Hoobler%2C+89&url=https%3A%2F%2Ffreepressstandard.com%2Fmerle-l-hoobler-89%2F&via=Free+Press+Standard">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://freepressstandard.com/merle-l-hoobler-89/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://freepressstandard.com/merle-l-hoobler-89/&amp;media=&description=Merle+L.+Hoobler%2C+89">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Merle L. Hoobler, 89 %0A%0A https://freepressstandard.com/merle-l-hoobler-89/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://freepressstandard.com/lloyd-a-miller-83/">Lloyd A. Miller, 83</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://freepressstandard.com/earl-l-coffy-90/">Earl L. Coffy, 90</a></div></div></div>            <div class="author-box-wrap"><a href="https://freepressstandard.com/author/fpsadmin/"><img alt='' src='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3eac412ef307bce4017b66667ff282e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://freepressstandard.com/author/fpsadmin/">Free Press Standard</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="datePublished" content="2018-08-14T21:02:32+00:00"><meta itemprop="dateModified" content="2018-08-14T21:02:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://freepressstandard.com/merle-l-hoobler-89/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Free Press Standard"></span><meta itemprop="headline " content="Merle L. Hoobler, 89"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b73956a9cda6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b73956a9cda6" ><script>var block_td_uid_3_5b73956a9cda6 = new tdBlock();
block_td_uid_3_5b73956a9cda6.id = "td_uid_3_5b73956a9cda6";
block_td_uid_3_5b73956a9cda6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b73956a9cda6_rand","td_column_number":3,"live_filter_cur_post_id":7454,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b73956a9cda6_rand","tdc_css_class_style":"td_uid_3_5b73956a9cda6_rand_style"}';
block_td_uid_3_5b73956a9cda6.td_column_number = "3";
block_td_uid_3_5b73956a9cda6.block_type = "td_block_related_posts";
block_td_uid_3_5b73956a9cda6.post_count = "3";
block_td_uid_3_5b73956a9cda6.found_posts = "684";
block_td_uid_3_5b73956a9cda6.header_color = "";
block_td_uid_3_5b73956a9cda6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b73956a9cda6.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_3_5b73956a9cda6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b73956a9e7cf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b73956a9cda6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b73956a9e7d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b73956a9cda6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b73956a9cda6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/lloyd-a-lawrence/" rel="bookmark" class="td-image-wrap" title="Lloyd A. Lawrence"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/lloyd-a-lawrence/" rel="bookmark" title="Lloyd A. Lawrence">Lloyd A. Lawrence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/barbara-a-stevens-89/" rel="bookmark" class="td-image-wrap" title="Barbara A. Stevens, 89"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/barbara-a-stevens-89/" rel="bookmark" title="Barbara A. Stevens, 89">Barbara A. Stevens, 89</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://freepressstandard.com/ruth-marteney-campbell-71/" rel="bookmark" class="td-image-wrap" title="Ruth Marteney Campbell, 71"><img width="218" height="150" class="entry-thumb" src="https://freepressstandard.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://freepressstandard.com/ruth-marteney-campbell-71/" rel="bookmark" title="Ruth Marteney Campbell, 71">Ruth Marteney Campbell, 71</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b73956a9cda6" data-td_block_id="td_uid_3_5b73956a9cda6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b73956a9cda6" data-td_block_id="td_uid_3_5b73956a9cda6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget wppaszone"><a class="b_container b_cont_wp5b73956adf415 wp5b73956adf415 " href="https://freepressstandard.com?pasID=NzQxOQ==" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5b73956adf415" data-bid="7419" data-rdm="wp5b73956adf415" data-zn="0" data-scale="1"></a><script type="text/javascript">var bhtml_wp5b73956adf415 = { 1200: '<div class="layer left top text wpu91le_text " data-itm="wpu91le_text" data-type="text" style="font-size:21px;font-family:Abril Fatface;text-align:center;top:18px;bottom:px;right:px;left:3px;width:238px;height:19px;transform:rotate(0deg);transform-origin:50% 50%; z-index:6;"><span class="itm_html Text_element enc" style="font-size:21px;font-family:Abril Fatface;text-align:center;">Stoneman%20Law%20Office%20Co%2C%20LPA%20%0AExperience%20Working%20for%20You.%0APhone%3A%20330-627-1000%0AVisit%20us%20on%20the%20web%20at%3A%0Awww.stonemanlawoffice.com</div></div>',};function wppasReloadBnr_wp5b73956adf415(){ jQuery(".wp5b73956adf415").wppas_show({bid: 7419,bw: jQuery(".b_cont_wp5b73956adf415").width(),effect:"",html: bhtml_wp5b73956adf415,scale: 1,timeline_arr: {"1200":{"wpu91le_text":{"ID":"wpu91le_text","css":{"layer":{"pos_h":"left","pos_v":"top","font-size":"21px","font-family":"Abril Fatface","text-align":"center","color":"","top":"18px","bottom":"px","right":"px","left":"3px","width":"238px","height":"19px","background-color":"","transform":"rotate(0deg)","transform-origin":"50% 50%"},"item":{"font-size":"21px","font-family":"Abril Fatface","text-align":"center","color":"","custom_class":"","border-radius":[]}},"font":{"font-size":"21px"},"animation":{"start_animation_type":"","start_animation_effect":"linear","start_animation_speed":"100","fade_in_speed":"100","start_pos_offset":"0","fade_out_speed":"0","end_animation_type":"","end_animation_effect":"linear","end_animation_speed":"0","end_animation_repeat":"0","start_time":"0","end_time":"0"},"data":{"object":"text","type":"text","itm":"text","icon":"","code":"Stoneman%20Law%20Office%20Co%2C%20LPA%20%0AExperience%20Working%20for%20You.%0APhone%3A%20330-627-1000%0AVisit%20us%20on%20the%20web%20at%3A%0Awww.stonemanlawoffice.com","src":"","layer_css":{"pos_h":"left","pos_v":"top","z-index":6,"color":"#000000"},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bFO9Sv"},"v":"531"},ID:7419,alphaID:"bFO9Sv",size:"300x250",w:300,h:250,status:"active",advertiser:7420,campaign:7421,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5b73956adf415();});});</script></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7405   " id="paszonecont_7405" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7405 " id="7405" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-7405" style="width:100%; height:100%;" ><a href="https://www.facebook.com/Roioano-Contracting-Inc-501264360263493/"><img src="https://freepressstandard.com/wp-content/uploads/2018/03/Roioano-Contracting-Web-Ad.jpg" /></a></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><div  class="paszone_container paszone-container-7445   " id="paszonecont_7445" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-7445 " id="7445" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-7445" style="width:100%; height:100%;" ><a href="http://www.mcfaddenins.com/"><img src="https://freepressstandard.com/wp-content/uploads/Ad-images/mcfadden-insurance-NEW.jpg" /></a></div></div></div></aside><aside class="td_block_template_1 widget widget_pages"><h4 class="block-title"><span>Pages</span></h4>		<ul>
			<li class="page_item page-item-25"><a href="https://freepressstandard.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="https://freepressstandard.com/contact/">Contact Us</a></li>
<li class="page_item page-item-7386"><a href="https://freepressstandard.com/">Home</a></li>
		</ul>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sGbKL9eID.net' rel='external nofollow' class='url'>URL</a></span> on <a href="https://freepressstandard.com/aaron-l-wilson-28/#comment-667">Aaron L. Wilson, 28</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.oil-i.com/faulty-line-blamed-for-oil-spill/' rel='external nofollow' class='url'>Faulty line blamed for oil spill &#8211; OIL-I.com</a></span> on <a href="https://freepressstandard.com/faulty-line-blamed-oil-spill/#comment-664">Faulty line blamed for oil spill</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://a2d.a1a.myftpupload.com/bernie-sanders-plan-to-punish-the-working-class/' rel='external nofollow' class='url'>Bernie Sanders&#8217; Plan To Punish The Working Class &#8211; A WordPress Site</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-663">University of Cincinnati study finds fracking’s bad rap is not supported</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blog.heartland.org/2016/04/university-researchers-put-fracking-politics-before-science/' rel='external nofollow' class='url'>University Researchers Put Fracking Politics Before Science | Somewhat Reasonable</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-633">University of Cincinnati study finds fracking’s bad rap is not supported</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thefederalistpapers.org/us/theres-great-news-about-fracking-but-they-want-to-keep-it-a-secret' rel='external nofollow' class='url'>There's GREAT News About Fracking; But Libs Trying to Hide it | The Federalist Papers</a></span> on <a href="https://freepressstandard.com/university-of-cincinnati-study-finds-frackings-bad-rap-is-not-supported/#comment-632">University of Cincinnati study finds fracking’s bad rap is not supported</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://freepressstandard.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">Accent</option>
	<option class="level-0" value="3">Business</option>
	<option class="level-0" value="40">Church</option>
	<option class="level-0" value="4">Classified</option>
	<option class="level-0" value="6">Deaths</option>
	<option class="level-0" value="21">Gallery</option>
	<option class="level-0" value="17">Homepage Slider</option>
	<option class="level-0" value="10">Legal Notices</option>
	<option class="level-0" value="8">News</option>
	<option class="level-0" value="7">Opinion</option>
	<option class="level-0" value="18">School</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="9">Upcoming Events</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://freepressstandard.com/"><img src="https://freepressstandard.com/wp-content/uploads/2018/08/FPS-logo-300x300.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Free Press Standard is Carroll County's oldest newspaper, serving the county since 1831.

To contact us, call (330) 627-5591</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b73956ae129c
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://freepressstandard.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://freepressstandard.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/freepressstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freepressstandard.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://freepressstandard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://freepressstandard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b73956ae144b"></textarea>
						<div id="td_live_css_uid_1_5b73956ae144b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b73956ae144b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b73956ae144b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>